Senaste nytt m3
Gå till innehåll

Fingal

Medlem
  • Innehållsräknare

    3
  • Gick med

  • Besökte senast

Anseende bland gemenskapen

0 Neutral

Om Fingal

  • Placering
    Nykomling
  1. Fingal

    Någon som känner till AudioLobe?

    Hej! Det här inlägget kanske inte hör hemma här, men gör ett försök. AudioLobe är en app som kan importera en video och sakta ner hastigheten på både video och audio utan att ändra tonarten. Användbar när man vill lära sig ett klurigt gitarriff. Hade den installerad tills jag var tvungen att formatera hårddisken. Var ute på deras hemsida och försökte att köpa den igen, men jag lyckades inte med det. Man kan ladda ner appen från olika siter och pröva den, men inte köpa den, helskumt!. Iaf så är det en riktigt grym app. Någon som vet om det finns en liknande app? Jag använder Mac. Hoppas på ett svar!
  2. Fingal

    Problem med att spela in i mono i Lodig pro x 10

    Måste medge att jag nu ångrar mitt mitt inlägg och att jag inte har läst manualen tillräckligt noga. Ska försöka att be om hjälp med lite knepigare grejer nästa gång. Hur som hällts så är jag mycket tacksam för din hjälp.
  3. Hej! Jag är nybörjare i Mac-världen, har tidigare använt PC och Cubase. Tänkte att de var dags att sadla om. Har skaffat mig en Macbook pro och Logic, det var det bästa valet jag kunnat gjort. Fattar inte att jag gjort det tidigare, windows är bara en massa problem. Nog med skitsnacket, till mitt problem: Jag har problem med att spela in i mono från mitt externa ljudkort som är ett Motu Traveler kort. Kan inte ställa in ett mono-spår. I Cubase var detta inte något problem där man blev tillfrågad om man ville ha ett audio eller monospår. Det fungerar när jag använder min Apogee förstärkare och Logics alla instrument men när jag ska micka ut min externa stärkare så funkar det inte. Om jag nu går från mitt ljudkort in Logic och använder en stärkare där så får jag ett monospår men när jag spelar in guran så spelas bara halva audiofilen in men det låter rätt i hörlurarna, men i ena kanalen när jag spelar upp inspelningen. Är detta någon bug i Logic, mitt ljudkort eller min brist på kunskap? Har svårt att tro att det är mitt ljudkort. Hoppas på att det finns någon här ute som kan hjälpa mig.
×