Senaste nytt m3
Gå till innehåll

sjungförlivet

Medlem
  • Innehållsräknare

    5
  • Gick med

  • Besökte senast

Anseende bland gemenskapen

0 Neutral

1 följare

Om sjungförlivet

  • Placering
    Nykomling
  • Födelsedag 1995-04-15

Profilinformation

  • Kön
    Kvinna
  • Min utrustning
    Focusrite Saffire 6 USB, RÖDE NT1-A, Logic Pro X, Macbook Pro Retina

Kontaktvägar

  • Hemsida
    http://www.josephinethunell.com
  1. Hej! Jag använder Logic Pro X på min macbook pro Retina tillsammans med Saffire 6 USB ljudkort och RÖDE mikrofon. Allt har fungerar felfritt fram tills idag då jag uppdaterade min mac till senast OS X El Captain 10.11.1. Nu när jag ska spela in får jag extrem latency och ett konstigt klippande ljud. Har även provat att spela in i cubase och får samma resultat. Bifogar en ljudfil så hör ni vad jag menar. Är det någon som vet vad problemet är och hur jag ska lösa det? Misstänker att det beror på OS-uppdateringen eftersom problemet inte fanns innan... Jättetacksam för svar!!! /Josephine problem_logic.wav
  2. sjungförlivet

    Inspelning av stark sång?!

    Tack för svaret! Ska kolla upp detta!
  3. sjungförlivet

    Inspelning av stark sång?!

    Min mick har ingen pad-knapp så då skulle jag nog behöva en extern. Tack för svaret! Jag använder puffskydd och det är placerat ungefär 10 cm från micken. När jag sjunger brukar jag vara ungefär 15-20 cm från micken när jag sjunger "normalstarkt" men måste som sagt gå mycket längre ifrån (typ en meter) när jag tar i vilket gör att ljudkvaliten då blir jättedålig...
  4. sjungförlivet

    Inspelning av stark sång?!

    Japp, det har jag...
  5. sjungförlivet

    Inspelning av stark sång?!

    Hej, jag är rätt mycket nybörjare gällande inspelningsteknik och har en liten hemmastudio där jag spelar in mestadels sång och en del gitarr. Så ha gärna överseende med om jag missat några självklara lösningar/inställningar eller använder fel benämningar. Jag har ett Focusrite Saffire 6 USB ljudkort som jag använder tillsammans med en RØDE NT1-A mikrofon, spelar in i Cubase AI. Mitt problem är att jag inte kan spela in stark sång utan att det "slår i taket", alltså att ljudet blir distat för att in-signalen blir för hög. Nivåerna och ljudet är jättebra så länge volymen och kraften i sången är låg. Har provat att sänka gainen på ljudkortet och sjunga längre i från mikrofonen såklart men då blir ljudkvaliten kass direkt. Vad behöver jag göra? Har funderat på att köpa en preamp med kompressor, är det rätt lösning? Går det att använda en sådan tillsammans med mitt ljudkort? Finns det andra sätt att spela in stark och kraftfull sång utan att ljudkvaliten blir kass? En annan fråga också... Vad behöver jag för att sången ska höras i hörlurarna samtidigt som jag spelar in? Som det är nu måste jag dra på gainen på ljudkortet jättemycket för att det ska höras i lurarna och då blir in-signalen såklart för stark... Om jag sätter igång monitor-knappen i cubase hörs det mer men med jätteirriterande latency... Hur löser jag detta? Som sagt kanske detta framstår som amatörfrågor... Men jag är inte så jätteerfaren än så länge och vill lära mig! Tack för svar!
×