Just nu i M3-Nätverket
Gå till innehåll
Hellpig

Windows uppdaterat - inget ljud in

Rekommendera Poster

Suck... så trött på Windows 10 som bara petar in updates som ändrar datorns id och ställer till det men idag var den värst hittills! Så... dyker bara upp ett meddelande "Hi... improving your computer". Omstart. Och här kommer det värsta:

 

Ingen av ingångarna verkar funka längre, på mitt Focusrite Scarlett 6i6 (2nd  gen). Kollat i Focusrite Control, ingen signal från SPDIF (som jag vanligtvis kör min Kemper via), vanlig in på baksidan - lika död. Kopplade in Kempern direkt i studiomonitorerna - ljud. Ljudkortet spelar upp vanliga "windowsljud", dvs youtube, spotify men ingångarna verkar nästan disablade. Hittar inga inställningar för det nånannanstans än i ljudkortets kontrollpanel o det är ju samma konfig som alltid.

 

Det är väl ingen större chans att någon annan här har samma problem och har löst det antar jag? Skapat en ticket till Focusrite iallafall... men seriöst, hur fan kan en uppdattering ändra på datorns id? Alla vstpluggar med kontrollbehov får ju spatt! Omregistrera mig omgående! Urk.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har inte märkt av något problem med Scarlett-ljudkortet här hemma efter senaste Windows-uppdateringen. Allt fungerar som vanligt.

Redigerad av oioioi

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst
Du kommenterar som gäst. Om du har ett konto kan du logga in.
Svara på detta ämne...

×   Du har klistrat in innehåll med formatering.   Ta bort formatering

  Endast 75 max uttryckssymboler är tillåtna.

×   Din länk har automatiskt bäddats in.   Visa som länk istället

×   Ditt tidigare innehåll har återställts.   Rensa redigerare

×   Du kan inte klistra in bilder direkt. Ladda upp eller sätt in bilder från URL.

Läser...



×