Senaste nytt m3
Gå till innehåll
otippad

Virtuell windows

Rekommendera Poster

Postad (redigerade)

Hej!

Man kan installera Win XP gratis nu som virtuell maskin med full installation. 

Hur tror ni denna installation kopplar till Cubase? Ej säker men tror inte det finns drivers för mitt moderkort till XP som jag har på skiva

men är ändå sugen att öppna massa gamla projekt. 

 

Kan det funka?

Guide för dig med Win 7 pro till detta

 

Mvh

Redigerad av otippad

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tror jag hoppar detta och kör två win på olika hdd.

 

Stämmer det att om man kopplar ut win 7discen på sata 1 och installerar xp på sata 2

att 7an sen funkar som main och att man kan starta xp på sata 2?

 

Gjorde detta utan att koppla ur sata 1 vilket sabbade hela 7an och en hårddisk.

Kaos!

 

Tacksam för tips!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst

Undrar just om du inte har fel inställt i BIOS så det är det som ställer till det. Tror inte win xp klarar en del av de mera moderna alternativen som win 7 gör. Det var ju ett tag sedan så jag har glömt vad dom/det heter men jag har en gammal burk jag kan dra igång ikväll och kolla och återkomma.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst

Det heter AHCI som är för sata och är istället för IDE. Det verkar som det också handlade om 32 eller 64 bitars os och xp tror jag är 32 men tydligen har folk hittat olika lösningar så googla på det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
32 minuter sedan, KalleS säger:

Det heter AHCI som är för sata och är istället för IDE. Det verkar som det också handlade om 32 eller 64 bitars os och xp tror jag är 32 men tydligen har folk hittat olika lösningar så googla på det.

Intressant, minns det när jag var inne och kikade senast. Räcker det om jag flippar om den disken med xp till ahci eller påverkar det alla slots?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gäst

Som sagt det är länge sedan så jag minns inte allt dessvärre men man kan inte ha både ahci och ide i bios utan det är antingen eller som gäller. Har du sen inte lösningen tillhands hur man gör med XP så det funkar med ahci så är det nog kört och sen har du problemet med 32 eller 64 bitars os och då behöver du nog ta ställning till vilket du vill köra. Jag förutsätter at win 7 kan köra både 32 och 64 men vet inte 100. 

Kort sagt jag tror du antingen får dra ur kabeln till den disk du inte kör på och ställa om bios efter det från gång till gång eller skaffa en äldre burk som kör XP

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag hade en installation med Xp och Win7. Jag installerade Xp först och sedan Win7 och Win 7 installerade då en bootmanager  som gör att man kan välja vilket operativ man vill ha.

Förr i tiden kopplade man in hårddiskar via ide och nu använder man sata.

Från början fanns det moderkort med sata men inte ahci, det kom senare och kör man Ssd bör man ha ahci.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
6 timmar sedan, KalleS säger:

Som sagt det är länge sedan så jag minns inte allt dessvärre men man kan inte ha både ahci och ide i bios utan det är antingen eller som gäller. Har du sen inte lösningen tillhands hur man gör med XP så det funkar med ahci så är det nog kört och sen har du problemet med 32 eller 64 bitars os och då behöver du nog ta ställning till vilket du vill köra. Jag förutsätter at win 7 kan köra både 32 och 64 men vet inte 100. 

Kort sagt jag tror du antingen får dra ur kabeln till den disk du inte kör på och ställa om bios efter det från gång till gång eller skaffa en äldre burk som kör XP

Tydligen kunde jag inte välja transfer protocol utan datorn verkar vara i nåt gränsland mellan gammalt och nytt och har nåt som heter smart

https://en.wikipedia.org/wiki/S.M.A.R.T.

 

Kanske kan funka endå då.

Det är oem så jag kan ej installera win 7 pro efter xp men det bör gå med select boot drive start efter xp install om xp kommer som nr 2.

Har en säkerhetsklonad oem win 7 i fall det blir för mycket kaos. :)

Redigerad av otippad

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

S.M.A.R.T har alla hårddiskar. Hd:n loggar olika värden för kunna avgöra om den är på väg att gå sönder. Har det kommit upp någon dialogruta om S.M.A.R.T, eller vad händer?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Aha tack för infor. Nej grejen var att jag inte kunde hitta ide uhci settings utan bara smart. 

Motherboard Model:  FOXCONN 2A8C. G41

 

Har inte provat setup xp än.

 

Vat du om det räcker med att ta disable ssd i bios eller måste jag öpnna och koppla ur under installationen?

Redigerad av otippad

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ide finns inte längre på moderkorten det slutade att användas för mer än 10 år sedan. Jag skulle koppla ur ssd:n under installationen, för säkerhets skull.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)
18 timmar sedan, peterT säger:

Ide finns inte längre på moderkorten det slutade att användas för mer än 10 år sedan. Jag skulle koppla ur ssd:n under installationen, för säkerhets skull.

Alltså IDE transfer mode under installationen. Man måste hitta en setting i bios för att stänga av AHCI för att XP ska kunna installeras? 

 

Jag hitta steg 2 iaf om man lyckats med installationen. En guide för AHCI - drivers in XP

 

https://www.prime-expert.com/articles/a11/change-from-ide-to-ahci-without-reinstalling-windows-xp/

Redigerad av otippad

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag har hittat drivers till moderkort-chipset som då även ska stödja xp. Borde inte AHCI finns med där i? 

 

Jag kollade igen, det verkar inte gå att ändra i bios, det är grå text:  "Transfer mode Ultra DMA-5"

https://en.wikipedia.org/wiki/UDMA

Redigerad av otippad

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det verkar vara ett gammalt moderkort, är det 10 år eller så, kan det vara så att moderkortet inte stödjer Ahci. Jag byggde en ny dator 2007 och på den fanns inget Ahci stöd, det var en av anledningarna till jag byggde en ny 2012, ssd:er funkar bättre med Ahci. Och då går den nog i ide mode.

Detta är väl ditt moderkort

http://foxconnchannel.com/ProductDetail.aspx?T=Motherboard&U=en-us0000483

Redigerad av peterT

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är mycket möjligt. Köpte den beg. 

Den heter så här iaf.
HP desktop PC intel 9450 Quad core 4GB Ram Corsair

Dock funkar TRIM och ssd'n är hyfsat kvick tycker jag.

Är det stor skillnad på ultra dma-5 och UHCI?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
16 minuter sedan, peterT säger:

Jag fick 563,9 MB/s i läshastighet. Vilket nog var ganska bra för några år sedan.

Nu är det sånt här som gäller

https://prisjakt.nu/produkt.php?p=4545912

Läshastighet 2 500 MB/s

Skrivhastighet 2 000 MB/s

Danke! ser ut som siffrorna som står på diskarna.

hehe ja jag såg ett klipp där de visa nya staplarna. Grymt!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran gemenskap. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×