Senaste nytt m3
Gå till innehåll
rejnertj

Komplete Kontrol + Maschine 2

Rekommendera Poster

Hej. 

Har nyligen köpt en KK S61 MK2 keyboard och har nu problem med mjukvaran Maschine 2. Med keyboarden fick man Komplete selection med massor av ljud och plugins. Jag har installerat allting TVÅ gången nu och får fortfarande upp samma felmeddelande när jag försöker ladda ett ljud eller plugin. "could not load ???! Det enda som fungerar är Massive. Det är extra märkligt då jag får en preview på alla ljud när jag klickar på dom. Men dom går inte att ladda in i en group. Någon som kan hjälpa mig!!?? Allting är installerat där det ska installeras.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hade samma problem. I mitt fall berodde det på att skanningen av mina pluggar inte kunde fullföljas - skanningen fastnade på vissa pluggar. I mitt fall var det 53 pluggar som orsakade problem för Komplete Kontrol och Maschine för att kunna fullfölja sin scanning. Ingen av dessa pluggar har med NKS att göra. Jag flyttade den problematiska pluggen tillfälligt och tvångsavslutade KK/Maschine och startade sen om min burk för att sedan göra samma sak - flytta ytterligare en plugg tillfälligt tills alla 53 var tillfälligt fluyttade och scanningen kunde fullföljas. I mitt fall tog installationen av Komplete och Maschine 25-30 timmar. Fantastiskt! När jag sedan fick scanningen att fullfölja fungerade programvarorna.

Notera att man efter den tillfälliga flytten av pluggarna måste flytta tillbaka dom till exakt samma ställe där dom togs bort för att dom fortfarande ska funka.

Problematiska pluggar i min installation kom från bla från Soundtoys, Lexicon, Slate, Eastwest och vissa Izopepluggar. Det är dom jag minns.

Kolla under Edit->Preferences->Plug-ins   - om det är tomt beror det på att scanning inte kunnat fullföljas. Följaktligen kan inga pluggar hittas.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har inte köpt några pluggar än. Allting kommer från NI så det borde ju rimligtvis funka. Men jag ska prova att flytta på dom pluggar som inte vill ladda och se om det hjälper. Tack så länge.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Se även till att ha senaste version av KK/Maschine. Senaste patchen hanterar just likande saker, även om det inte hjälpte just mig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Registrera ett nytt konto i våran gemenskap. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×